You need to upgrade your Flash Player in order to see the Shortcuts navigation.
You need to upgrade your Flash Player in order to see the Shortcuts header.
Shortcuts Salon Software and Spa Software
Shortcuts Australia (1300 66 73 74) // NZ (0800 555 650)

 

There are (
 340
)  articles in (
11
)  categories


Search:

 

Knowledge Base

Knowledge Base | Errors & Problems - Software |
DETAIL



KB2429 - Unable To See An Appointment Confirmation


Category: Errors & Problems - Software Added: 29/06/2004
Article Rating: (0.0) By: 0 users Views: 1909
Article#: KB2429
Article Date: 29/06/04
Version: N/A

Problem:
An appointment was added in the Appointment Book but when viewing the Confirmation-Status screen, the matching appointment-confirmation isn't there?

Solution:
Cause 1:
You added an appointment which had a 0-length service time. Appointment-Confirmations are only added when the service time is greater than 0.

Cause2:
You originally added an appointment, marked it as 'cancelled', deleted the appointment and re-added an appointment for the same client on the same day. The Confirmation-Status keeps a log of cancelled deleted appointments, and does not support appointments for the same client being re-added for the same date. The Confirmation-Status screen will only show an entry with the ' deleted ' status.
   
Rate this Article